cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mohd Zainal Abidin <zainal....@gmail.com>
Subject Re: Cannot add primary storage
Date Thu, 05 Jan 2017 09:55:13 GMT
I cannot continue since my server room have move and no power source at the
moment.

On Tue, Jan 3, 2017 at 6:55 PM, Glenn Wagner <glenn.wagner@shapeblue.com>
wrote:

> Hi,
>
> Could you upload your management server log to pastebin or some service
> like this , so we can see the error in the logs
>
> Thanks
> Glenn
>
>
> glenn.wagner@shapeblue.com
> www.shapeblue.com
> First Floor, Victoria Centre, 7 Victoria Street, Somerset West, Cape Town
> 7129South Africa
> @shapeblue
>
>
>
>
> -----Original Message-----
> From: Mohd Zainal Abidin <zainal.oas@gmail.com<mailto:M
> ohd%20Zainal%20Abidin%20%3czainal.oas@gmail.com%3e>>
> Reply-to: <users@cloudstack.apache.org>
> To: users@cloudstack.apache.org<mailto:users@cloudstack.apache.org>
> Subject: Cannot add primary storage
> Date: Tue, 3 Jan 2017 14:23:37 +0800
>
>
> Hi,
>
> I'm using ACS 4.8 and KVM hypervisor. I'm getting below error:
>
> Unable to execute API command listclusters due to invalid value. Invalid
> parameter podid value= due to incorrect long value format, or entity does
> not exist or due to incorrect parameter annotation for the field in api cmd
> class.
>
> I have restart cloudstack management a few time but still getting same
> error. Advice needed.
>
> Thanks,
>
>


-- 
Thank you
______________________

Mohd Zainal Abidin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message