cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vibol Vireak <vibolvir...@gmail.com>
Subject Re: Working cloudstack with debian 8
Date Tue, 03 Jan 2017 03:27:33 GMT
anyway i forgot the error look like but if --tomcat6 is include it said
something like the --t parameter is exist anymore.
So another solution beside the waste of time -tomcat6 and --tomcat6 ?

Please take note that my environment is
- Cloudstack version 4.6 from shapeblue repository (because i see it has
come with support tomcat7, 8 in the doc)
- Debian 8 64bit

2017-01-03 2:15 GMT+07:00 Jeroen Keerl <jeroen.keerl@keerl-it.com>:

> Stupid question probably, but have you tried it with "--tomcat7" (double
> hyphen)?
> In the documentation it is written as "-tomcat7" (single hyphen), I tapped
> into that too.
>
> -----Ursprüngliche Nachricht-----
> Von: Vibol Vireak [mailto:vibolvireak@gmail.com]
> Gesendet: Montag, 2. Januar 2017 18:50
> An: users@cloudstack.apache.org
> Betreff: Working cloudstack with debian 8
>
> First of all. Debian is my grade great choice of OS after deploying lamp
> stack blah blah. Is Cloudstack work very well on debian 8 ? because i'm no
> luck with debian 8 because of tomcat version 6 don't existing in debian 8
> and the -tomcat7 is not working anymore.
>
> I question is. Cloudstack is support only ubuntu and centos ?
>
>
> *Jeroen Keerl*
>
>
> *Keerl IT Services GmbH*Birkenstraße 1b . 21521 Aumühle
>
> +49 177 6320 317
>
> www.keerl-it.com
> info@keerl-it.com
>
> Geschäftsführer. Jacobus J. Keerl
> Registergericht Lubeck. HRB-Nr. 14511
>
> Unsere Allgemeine Geschäftsbedingungen finden Sie hier.
> <http://www.keerl-it.com/AGB.pdf>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message