cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Taylor <>
Subject Re: Cloudstack 4.9 - CentOS 5.6(64-bit) no GUI (XenServer) Template not instaled
Date Mon, 26 Jun 2017 00:51:24 GMT

I solved the issue.

In a nutshell there were two vhd files in the template directory. The logs indicated this.
I found this log message by grep'ing the logs for the job which was failing.

Comparing the dir ccntents with the mysql table showed the older template needed to be deleted.

After deleting everything was fine.

I still however do not know what service is responsible for downloading nor or how to restart
it etc.

From: Dag Sonstebo <>
Sent: Sunday, June 25, 2017 5:31 AM
Subject: Re: Cloudstack 4.9 - CentOS 5.6(64-bit) no GUI (XenServer) Template not instaled

If this is a result of the download of additional (not system) templates then chances are
you have permission issues on your secondary storage share.

Dag Sonstebo
Cloud Architect

On 24/06/2017, 06:26, "Taylor" <> wrote:

    I just completed the basic installation. The system VMs are running. In the cloudstack
UI will switch back and forth. In some cases it shows a size of 20 GB and the status is Download
Complete. The Ready column shows "No". With a refresh it will show no size or status.

    How can I restart the download? I have tried rebooting the system vms with no luck. I
am also not sure what to look for in the logs etc.


Shapeblue - The CloudStack Company<>
Introduction Managing user roles has been a pain for a while, as the model of having a
file that

53 Chandos Place, Covent Garden, London  WC2N 4HSUK

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message