cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremy Peterson <>
Subject Unable to Start VM SR failure
Date Thu, 13 Jul 2017 21:26:21 GMT
Ok so I am back at the users again.

I had 1 VM lock up today and was forced to issue a restart as the OS was non responsive.

After powering off the VM bounced around between hosts and ultimately stopped and failed with
an insufficient resources error.

I looked around in XenServer and found the ROOT volume on one of the SCSI LUNS's 100GB great.

I tried to download the volume in CS failed. I tried to create template from volume failed.

Went to start the Volume again and this is the error log.

What is jumping out at me is

errorInfo: [SR_BACKEND_FAILURE, non-zero exit, , Traceback (most recent call last):

After that error I get a ton of /opt/xensource/sm  failure messages.

1.  2017-07-13 16:01:59,983 WARN  [c.c.h.x.r.CitrixResourceBase] (DirectAgent-380:ctx-0f865755)
Unable to clean up VBD due to
2.  You gave an invalid object reference.  The object may have recently been deleted.  The
class parameter gives the type of reference given, and the handle parameter echoes the bad
value given.

You can see ROOT-277 is on my storage.

The "dev" server has the Volumes of ROOT-277

Ideas ?


  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message