cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alejandro Ruiz Bermejo <arbermejo0...@gmail.com>
Subject Re: installation troubles
Date Wed, 20 Feb 2019 17:07:33 GMT
this is what i have in /etc/apt/sources.list.d/cloudstack.list

deb http://10.8.9.230/cloudstack/repo/binary ./

and this is what i have in /etc/apache2/sites-available/000-default.conf

DocumentRoot /var/www/cloudstack/repo/binary



On Wed, Feb 20, 2019 at 11:56 AM Alejandro Ruiz Bermejo <
arbermejo0417@gmail.com> wrote:

> i'm the network administrator, and the repository is a local one that we
> ave. But that's not the problem. the thing is with the one with IP address
> 10.8.9.230, wich is where i'm serving the .deb packages as the guide says
>
> On Wed, Feb 20, 2019 at 11:35 AM Ivan Kudryavtsev <
> kudryavtsev_ia@bw-sw.com> wrote:
>
>> Hi. The network 10.X.X.X/8 is a private network which resides inside your
>> LAN. Consult with your network administrator. Doesn't look like you are
>> getting packages from the right download repository.
>>
>> ср, 20 февр. 2019 г. в 11:30, Alejandro Ruiz Bermejo <
>> arbermejo0417@gmail.com>:
>>
>> > Hi i'm new with openstack and i'm following the installation guide of
>> the
>> > oficial site. Untill now i already  got compiled the source packages and
>> > i'm adding the apt repository but when i run the apt-get update i'm
>> having
>> > this error
>> >
>> > Ign:1 http://10.8.9.230/cloudstack/repo/binary ./ InRelease
>> > Ign:2 http://10.8.9.230/cloudstack/repo/binary ./ Release
>> > Ign:3 http://10.8.9.230/cloudstack/repo/binary ./ Packages
>> > Ign:4 http://10.8.9.230/cloudstack/repo/binary ./ Translation-en_US
>> > Ign:5 http://10.8.9.230/cloudstack/repo/binary ./ Translation-en
>> > Ign:3 http://10.8.9.230/cloudstack/repo/binary ./ Packages
>> > Hit:6 http://10.8.11.4/ubuntu xenial InRelease
>> > Ign:4 http://10.8.9.230/cloudstack/repo/binary ./ Translation-en_US
>> > Hit:7 http://10.8.11.4/ubuntu xenial-updates InRelease
>> > Hit:8 http://10.8.11.4/ubuntu xenial-backports InRelease
>> > Hit:9 http://10.8.11.4/ubuntu xenial-security InRelease
>> > Ign:5 http://10.8.9.230/cloudstack/repo/binary ./ Translation-en
>> > Ign:3 http://10.8.9.230/cloudstack/repo/binary ./ Packages
>> > Ign:4 http://10.8.9.230/cloudstack/repo/binary ./ Translation-en_US
>> > Ign:5 http://10.8.9.230/cloudstack/repo/binary ./ Translation-en
>> > Ign:3 http://10.8.9.230/cloudstack/repo/binary ./ Packages
>> > Ign:4 http://10.8.9.230/cloudstack/repo/binary ./ Translation-en_US
>> > Ign:5 http://10.8.9.230/cloudstack/repo/binary ./ Translation-en
>> > Ign:3 http://10.8.9.230/cloudstack/repo/binary ./ Packages
>> > Ign:4 http://10.8.9.230/cloudstack/repo/binary ./ Translation-en_US
>> > Ign:5 http://10.8.9.230/cloudstack/repo/binary ./ Translation-en
>> > Err:3 http://10.8.9.230/cloudstack/repo/binary ./ Packages
>> >   404  Not Found
>> > Ign:4 http://10.8.9.230/cloudstack/repo/binary ./ Translation-en_US
>> > Ign:5 http://10.8.9.230/cloudstack/repo/binary ./ Translation-en
>> > Reading package lists... Done
>> > W: The repository 'http://10.8.9.230/cloudstack/repo/binary ./ Release'
>> > does not have a Release file.
>> > N: Data from such a repository can't be authenticated and is therefore
>> > potentially dangerous to use.
>> > N: See apt-secure(8) manpage for repository creation and user
>> configuration
>> > details.
>> > E: Failed to fetch http://10.8.9.230/cloudstack/repo/binary/./Packages
>> > 404  Not Found
>> > E: Some index files failed to download. They have been ignored, or old
>> ones
>> > used instead.
>> >
>> >
>> > Can anyone help me fix this problem
>> >
>>
>>
>> --
>> With best regards, Ivan Kudryavtsev
>> Bitworks LLC
>> Cell RU: +7-923-414-1515
>> Cell USA: +1-201-257-1512
>> WWW: http://bitworks.software/ <http://bw-sw.com/>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message