cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rafael Weingärtner <rafaelweingart...@gmail.com>
Subject Re: CS 4.12 and XS 6.5
Date Fri, 03 May 2019 10:46:42 GMT
When I tested ACS 4.12, I used with XenServer 6.5, and it worked without
problems.

I have no idea on what that deprecation note means. In theory, we should
not deprecate anything without creating a major release (semantic
versioning.....). I would expect a widespread notification and discussion
with the community way before the deprecation happens.

On Fri, May 3, 2019 at 7:42 AM Alessandro Caviglione <c.alessandro@gmail.com>
wrote:

> Hi guys,
> we're going to upgrade CS 4.9 to 4.12.
> Actually CS are managing some XenServer 6.5 but in Compatibility Matrix for
> CS 4.12 I see that XS 6.5 is deprecated.
> What it means?
> Anyone knows if XS6.5 still works or it's possible that I'll lost the
> management of those nodes?
>
> Thank you!
>


-- 
Rafael Weingärtner

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message