cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrija Panic <andrija.pa...@gmail.com>
Subject Re: Fresh 4.14 install - UI won't start after reboot
Date Thu, 11 Jun 2020 20:22:56 GMT
Mike,

those are the same packages, built by ShapeBlue and we are using them
already (CentOS7) on a few places.

That error is visible for many versions of ACS, that it can not connect to
itself (kind of nonsense, but is there during mgmt server starting, only
once! and to be ignored).

Can you restart management-server and report if you still have issues?

If so, please uploading your management-server.log to some external file
sharing Web site, post link here so we can download it, and also share time
at which you rebooted it or the VM.

Best,
Andrija

On Thu, 11 Jun 2020, 20:45 Corey, Mike, <mike.corey@sap.com> wrote:

> Sorry, but the problem still exists.  Both distros give me the error "
> Unable to ping management server at 10.4.32.163:9090 due to
> ConnectException java.net.ConnectException: Connection refused" now.
>
> I wonder whatever changes the setup does to the firewall, they don't stick
> after a reboot.
>
>
>
> -----Original Message-----
> From: Corey, Mike <mike.corey@sap.com>
> Sent: Thursday, June 11, 2020 1:13 PM
> To: users@cloudstack.apache.org
> Subject: [CAUTION] RE: Fresh 4.14 install - UI won't start after reboot
>
> I think I solved my own problem, but may have uncovered a bug with one of
> the distros.
>
> My first 3 attempts used the repo "baseurl=
> http://packages.shapeblue.com/cloudstack/upstream/centos7/4.14" and the
> UI would work after initial setup completion; however, it did not work
> after a reboot of the VM.  The error I'm guessing is the issue is this:
>
> 2020-06-11 10:00:29,431 ERROR [c.c.c.ClusterManagerImpl] (main:null)
> (logid:) Unable to ping management server at 10.4.32.163:9090 due to
> ConnectException
> java.net.ConnectException: Connection refused
>
> My recent attempt used the repo "baseurl=
> http://download.cloudstack.org/centos/7/4.14" and the UI works even after
> a reboot of the VM.
>
> I'd have to assume that the shapeblue and apache versions have something
> different in how they handle the firewall rules.  Just a guess.
>
> Mike
>
>
>
> From: Corey, Mike <mike.corey@sap.com>
> Sent: Thursday, June 11, 2020 9:52 AM
> To: users@cloudstack.apache.org
> Subject: [CAUTION] Fresh 4.14 install - UI won't start after reboot
>
> Hi,
>
> Still new here so please be patient.  I just ran through a fresh
> installation (MySQL & CS on same VM) and all looked good (no errors in
> logs, installation completed, UI console loaded in browser) until I
> rebooted the management server.  The UI came online after the initial setup
> ran through; however, after a reboot the UI won't load (30 mins so far).
>
> Besides watching the management-server.log and greping it for errors, is
> there anything I can look at to troubleshoot the UI portal connectivity
> events?
>
> Thanks!
>
>
> Mike Corey
>
> Technology Senior Consultant, IT CS CTW Operation & Virtualization Service
> US
>
> SAP AMERICA, INC. 3999 West Chester Pike, Newtown Square, 19073 United
> States
>
> T +1 610 661 0905, M +1 484 274 2658, E mike.corey@sap.com<mailto:
> mike.corey@sap.com>
>
>
> [cid:image003.png@01D63FD5.FBDDCF50]
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message