cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrija Panic <andrija.pa...@gmail.com>
Subject Re: MySQL Version Clarity
Date Tue, 09 Jun 2020 15:47:29 GMT
Hi Mike,

http://docs.cloudstack.apache.org/en/4.14.0.0/releasenotes/compat.html

"MySQL 5.5, 5.6, 5.7"

Don't abuse MariaDB, as there is known incompatibilities (i.e. 5.5 would be
fine, but versions 10.x are known to not really work)
Community MySQL versions are fine, we usually use those.

Best
Andrija

On Tue, 9 Jun 2020 at 15:53, Corey, Mike <mike.corey@sap.com> wrote:

> Hi,
>
>
>
> Can someone confirm the version of MySQL for CS 4.14?
>
>
>
> The documentation only states the below; however it doesn’t mention
> specific build revisions or update versions of MySQL (5.7 or 8.0).
>
>
>
> “CloudStack has been tested with MySQL 5.1 and 5.5. These versions are
> included in RHEL/CentOS and Ubuntu.”
>
>
>
>
>
> *Mike Corey*
>
>
> Technology Senior Consultant, IT CS CTW Operation & Virtualization Service
> US
>
>
> *SAP AMERICA, INC.* 3999 West Chester Pike, Newtown Square, 19073 United
> States
>
>
> T +1 610 661 0905, M +1 484 274 2658, E mike.corey@sap.com
>
>
>
>
>
>
>


-- 

Andrija Panić

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message