cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fariborz Navidan <mdvlinqu...@gmail.com>
Subject Re: Unable to start agent: Failed to get private nic name
Date Wed, 03 Jun 2020 21:27:12 GMT
Hello,

This happens when bridges are not configured on the host and there is no
private ip assigned to your nic. Please check your bridge config as
mentions in installation documentation here:
http://docs.cloudstack.apache.org/projects/cloudstack-installation/en/4.6/hypervisor/kvm.html

On Thu, Jun 4, 2020 at 1:51 AM Practical XenServer <
practicalxenserver@gmail.com> wrote:

> Hello!
>
> I've been following the installation instructions for installing the
> CloudStack agent on a CentOS-7 KVM host
> <
> http://docs.cloudstack.apache.org/en/latest/installguide/hypervisor/kvm.html#install-and-configure-the-agent
> >:
> But I can't get the cloudstack-agent to start. e.g., From the end of
> /var/log/cloudstack/agent/agent.log:
>
> > Jun  3 17:06:48 vmh-1 systemd: cloudstack-agent.service: main process
> exited, code=exited, status=66/n/a
> > Jun  3 17:06:48 vmh-1 systemd: Unit cloudstack-agent.service entered
> failed state.
> > Jun  3 17:06:48 vmh-1 systemd: cloudstack-agent.service failed.
>
> I've collected all of the evidence that seems relevant
> <https://pastebin.com/eRvTEQX0> (e.g., interface configuration & status;
> the configuration & status of libvirtd; etc) and put it in Pastebin.
>
> Would somebody please help me fix my installation of cloudstack-agent?
>
> TIA,
> Eric Pretorious
> Portland, Oregon
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message