cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hean Seng <heans...@gmail.com>
Subject Re: Unable to create bridge
Date Wed, 11 Nov 2020 09:59:33 GMT
Hi Andrija

I manage to solve this, But not sure why CloudStack not able to accept name
convention of enp130s0f1 ,which is at the PCI-card for 10G card

I change the name convention of Ubuntu Netowrk card naming convention to
eth0 , 1 ,2 those, and it is working fine .






On Tue, Nov 10, 2020 at 3:51 PM Andrija Panic <andrija.panic@gmail.com>
wrote:

> put agent log in debug mode, which should then print exact commands ACS
> used to set a bridge - see here:
> https://cwiki.apache.org/confluence/display/CLOUDSTACK/KVM+agent+debug
>
> best,
>
> On Mon, 9 Nov 2020 at 15:46, Hean Seng <heanseng@gmail.com> wrote:
>
> > Suddnly encounter issue :
> >
> > 2020-11-09 14:40:43,556 WARN
> [resource.wrapper.LibvirtStartCommandWrapper]
> > (agentRequest-Handler-1:null) (logid:c6bda6be) InternalErrorException
> >
> > com.cloud.exception.InternalErrorException: Failed to create vnet 206:
> > Error: argument "brenp130s0f1-206" is wrong: "name" not a valid
> > ifnameError: argument "brenp130s0f1-206" is wrong: "dev" not a valid
> > ifnameFailed to create br: brenp130s0f1-206
> >
> >
> >
> > I manually create bridge
> >
> >
> > brctl addbr brenp130s0f1-206
> >
> > brctl addif brenp130s0f1-206 enp130s0f1.*206*
> >
> > It seem not return any error , but has issue in cloudstack agent log
> >
> >
> > --
> > Regards,
> > Hean Seng
> >
>
>
> --
>
> Andrija Panić
>


-- 
Regards,
Hean Seng

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message