cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin Sonney <>
Subject Parser/Processor Weirdness
Date Tue, 04 Jan 2000 16:18:50 GMT
I'm currently using the following : 

JSERV 1.0  
Apache 1.3.9
Blackdown JDK 1.1.7v3 (for JServ)
Sun's ProjectX-TR2
James Clark's XT 

The following XSL Fragment :

  <xsl:when test="multiple">
    <select name="{name}" size="{size}" multiple>
      <xsl:apply-templates match="option"/>
    <select name="{name}">
      <xsl:apply-templates match="option"/>

Consistanltly results in the following error :

org.apache.cocoon.processor.ProcessorException: Could not associate
stylesheet to document:  error reading
/usr/local/apache/htdocs/admin-xml/form.xsl: Next character must be "="
after attribute name "multiple".

This is in contrast to using Xalan/Xerces, which gives the same error on
the attibute name "select". 

This is supposed to produce an HTML form in the end, and worked under
Cocoon 1.5, OpenXML and XT/XP. So, any ideas?

- Kevin Sonney

View raw message