cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kirk Woerner" <k...@stoneseeker.com>
Subject RE: xinclude and xsp
Date Thu, 16 Nov 2000 15:43:45 GMT
Might this be the same problem as I got with nodes that are created by xsl
not being fully DOM2 compliant?  I just posted a patch that fixes this
(uglily though.. Is that a word?  it should be)
see message with [C1][PATCH][XIncludeProcessor.java] DOM2 problem


>Subject: Re: xinclude and xsp
>
>
>Erwin Burgstaller wrote:
>>
>> On Wed, 15 Nov 2000, Robin Green wrote:
>>
>> >Erwin Burgstaller <ber@knapp.co.at> wrote:
>> >>I've successfully tried xinclude with the process-types
>> >>xinclude and xslt alone.
>> >>
>> >>But when I do the sequence: xsp, xinclude, xslt it doesn't
>work. It seems,
>> >>that xinclude does not process, because there's no
>error-message even if I
>> >>try with a wrong href.
>> >
>> >This bug should be fixed in CVS.
>>
>> I think it's not. Today i've got xml-cocoon_20001116051438.tar.gz,
>> sucessfully installed it, but I get the same results. The url Cocoon.xml
>> tell's me I'm running Cocoon 1.8.1-dev now.
>
>You must run xinclude before xsp, then it works.
>
>Ulrich
>
>--
>Ulrich Mayring
>DENIC eG, Systementwicklung
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
>For additional commands, e-mail: cocoon-users-help@xml.apache.org
>


Mime
View raw message