cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mercier Xavier <Xavier.Merc...@start.de>
Subject Can't access the Cocoon.xml page via Netscape
Date Mon, 13 Nov 2000 12:30:17 GMT
Hi ya, Cocooners!

I successfully installed Cocoon 1.8 and ran it with Apache 1.3.11 and Tomcat
3.1. One of the first tests I tried to do was to launch the URL
http://localhost/cocoon/Cocoon.xml as suggested in the installation section.
It worked fine under IE 5.5 and I tampered with it for a few days, perusing
a few examples. 

I even got time to work with XML/PDF files and noticed of course THE ominous
problem many of you have experimented with IE 5.x when this buffoon browser
refuses to display the pdf files (or, more exactly, the files resulting from
an XML on which has been applied an F.O. stylesheet). But be reassured,
Cocooners, it's not the purpose of my question here. I've already read a lot
of messages about this issue and consider it as a desperate case, though we
too are still working on that.

For the time being, my problem is different and, perhaps, much simpler: I'm
trying to see Netscape's reaction to the displaying of the PDF files via
XML. Everybody says it works well with Netscape; so I opened my Netscape
Communicator 4.61and tried to launch the test URL
http://localhost/cocoon/Cocoon.xml. Unfortunately, I got the following
message: "The document contained no data. Try again later, or contact the
server's administrator". I tried a few things on my own and even reinstalled
Cocoon to be sure I wouldn't have forgotten something specific to Netscape
but I've still the same poor result. Could some of you give me a reason to
that and a solution against that behaviour?

Thanks a million :)

Xavier
(Galway, Ireland)



Mime
View raw message