cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stockner, Lars" <Lars.Stock...@Dresdner-Bank.com>
Subject Cocoon 1.8 installation problems with Websphere 3.5
Date Wed, 13 Dec 2000 12:03:46 GMT
Hi everyone,

I try to install cocoon 1.8 on IBM Websphere 3.5. For this I used the
installation description at http://xml.apache.org/cocoon/install.html
<http://xml.apache.org/cocoon/install.html> . But it's not working. First
Cocoon couldn't access to the cocoon.properties (I've checked the real path
of the resource and put there my cocoon.properties file) Then I load the
cocoon.properties as a file and not as a resource (I changed the
Cocoon.class). After that cocoon runs partial. The index.xml, Hello World
and FO examples are  working. But if I try to start an XSP example an
exception (java.lang.NoSuchMethodError: javax.servlet.http.HttpUtils:
getClientEncoding) is generated. I think it is a problem of the servlet
engine of Websphere. So I've put the servlet_2_2.jar on the first place of
the classpath but without success. 
Has anyone field experience with cocoon 1.8 and Websphere 3.5?

Thanks,
Lars

Mime
View raw message