cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bert Van Kets <b...@visitronics.be>
Subject Re: File mode cause of "sitemap not available" problems?
Date Mon, 04 Feb 2002 10:45:16 GMT
Hi, I'm using
- SuSE 7.3
- Apache 1.3.20
- JDK 1.3.1_02
- Tomcat 4.0.1
- Cocoon 2.0.0
- PJA classes to replace the X-environment

This runs fine without any problem.  All SVG samples work without any 
problem.  Log files are clean!
SuSE is installed as a headless system, so no X is available.  The 
webmaster of the production system does not want to install X or any 
remotely X-sounding application due to security reasons.  So Xvfb is 
scraped too!
Why don't you use PJA or Xvfb?
Bert
At 09:22 4/02/2002 +0100, you wrote:
>just forgot to describe our environment:
>
>         SuSE Linux 7.3
>         Apache 1.3.20 webserver
>         Jakarta-Tomcat 4.0.1 and 4.0.2-b2
>         Cocoon 2.0.0 and 2.0.1
>--
>+-------------------------------+-------------------------------------+
>|              >>>  mailto:Peter.CA.Baer@Siemens.com  <<<          
  |
>+---------------------------------------------------------------------+
>
>
>---------------------------------------------------------------------
>Please check that your question has not already been answered in the
>FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
>
>To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
>For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message