cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Xia Hui <x...@avivasolutions.com>
Subject NameTrans lookup failed Error
Date Sat, 23 Feb 2002 17:23:25 GMT

The below message was posted from Kommineni, Sateesh on 24 May 2001. I am
wondering how this problem was solved, since I have exactly the same problem
right now. Please kindly help me.

 
Xia Hui
 

Installation Problem on iPlanet 

Kommineni, Sateesh (IndSys) cocoon-users@xml.apache.org 
Thu, 24 May 2001 16:50:14 +0530 
*	Previous message: CVS build.sh broken (FIX here) 
*	Next message: esql-get as parameter 
*	Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] 
  _____  

Hi
 
  i tried installing Cocoon1.8 on iPlanet6.0 but got the error 
GX Error (GX2GX)
socket result code missing!!!
 
    I viewed the log files. Except kxs.exe the others( kjs.exe,kcs.exe and
kas.exe ) are running fine and in kxs.exe ms-dos window i got the error
 
 
  info :PROT-006 : new connection established
  info : NSAPICLA-012:plugin reqstart,ticket:2145427174
  warning : UTIL-013 : GXGUID : NameTrans lookup failed<Applogic Servlet
cocoon_Cocoon.xml>  
  warning : NSAPICL1-011:socket result code missing!!!
  info :NSAPICL1-009:plugin reqexit:0s+.78880s<-2081467383>
 
 
 
   I am unable to understand what the above errors meant.Please give some
suggestions regarding what to do inorder to avoid them
 
Thanks in Advance
Sateesh
 
 

Mime
View raw message