cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Barnes <ste...@globaledit.co.uk>
Subject Re: Tomcat 4, Cocoon 2, Apache 1.3 on Red Hat 7.2
Date Mon, 04 Feb 2002 17:12:14 GMT
Re:
 >I'm using the module mod_webapp.so and getting the following message
 >when httpd starts up:

 >[warn] Loaded DSO modules/mod_webapp.so uses plain Apache 1.3 >API, 
this module might crash under EAPI! (please recompile it with -DEAPI)

 >There doesn't seem to be another version of mod_webapp.so in the usual
 >places. Should I worry about this warning?


For anyone who gets this same problem, the answer seems to be: recompile 
from sources using the apxs option (apxs is in the apache-devel package) 
as described in the installation doc:

./configure --with-apxs=$APACHE_HOME/bin/apxs
make


SteveB


---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message