cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Volker Schneider" <volker.schnei...@danet.de>
Subject Sitemap update problems with C2.0.1 and WebSphere 4.0.1
Date Wed, 13 Mar 2002 20:43:35 GMT
Hi cocoon users,

I'm working with Cocoon 2.0.1 and WebSphere 4.0.1 on a Solaris machine.
After installation of cocoon and moving a library to the webshpere's lib
directory the demo worked fine.

When I changed the demo sitemap for the first time, cocoon recognized it and
returned a sitemap error message because I did something wrong in the
sitemap (I added a new generator class which could not be found).

After that I removed the new lines from the sitemap and I tried to restart
cocoon but the same error occured. Now I took the original unchanged
sitemap, but after restart of cocoon the old error occurred, though it was
the original sitemap. I tried to remove the new class and looked whether
there are other files in the cocoon directory which could contain any
changes, but the sitemap was the only changed file. I get alway

I tried to restart WebSphere but without success. Anywhere there must be a
copy of the old sitemap, but I don't know where. Clearing the browser cache
was senseless.




---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message