cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bud Gibson <>
Subject Re: Correction: [SOLUTION] Cocoon with the Tomcat 4.0.3
Date Sun, 03 Mar 2002 19:27:54 GMT
I did this using the source distribution of cocoon 2.01.  I have not yet 
taken the step of removing the xalan, etc. jars from the cocoon.war.

It worked well.  I could even access jsp.  I was finally able to see xsp.

I will note that I got some hangs.  In those places, if I hit the stop 
button and and then resubmitted the url, that worked.  The particular 
place that comes to mind is xsp session management when I clicked on the 
encoded url link.  I am using mozilla 0.9.8.  The little mozilla icon 
kept on spinning but nothing came.  I hit stop on the browser, then the 
link again, and the page loaded fine.

I am not sure where this would be logged, otherwise I would send a 
little error log if it were available.


PS  cocoon was running under RH 6.2 with jdk 1.3.1_02.  The kernel is 
2.2.18 with VA Linux smp hacks.

Please check that your question has not already been answered in the
FAQ before posting. <>

To unsubscribe, e-mail: <>
For additional commands, e-mail: <>

View raw message