cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremy Aston <jeremyas...@yahoo.co.uk>
Subject Re: version 2.1-dev & JDK1.4 & Oracle 9i JDBC
Date Fri, 17 May 2002 16:48:10 GMT

 Hi Paul,
There is a problem with JDK1.4 and conn pooling since the Avalon Excalibur components are
compiled against JDK 1.3.  I have in the past day compiled a JDK 1.4 version which I recommend
you try.  You can get it from http://www.pigbite.co.uk/avalon-excalibur.jar.  FYI There has
been a number of post about this on the lists in the past few days.
Hope this helps
Jez
  Paul Gilligan <pdgilligan@oyap.net> wrote: Dear All,

Getting NoValidConnectionException: from avalon when running XSP. Have 
looked on the web & it suggests that the issue is when running jdk1.4.


Has anyone seen a similar problem?

Paul










---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. 

To unsubscribe, e-mail: 
For additional commands, e-mail: 



---------------------------------
Do You Yahoo!?
Get personalised at My Yahoo!.
Mime
View raw message