cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Mangeng" <m...@vis.at>
Subject Re: mm.mysql-2.0.14 + JRE1.4.0 + Cocoon2.0.2 problem resolution?
Date Mon, 03 Jun 2002 21:26:24 GMT
Hi

Yes... i would like to know that too.
After several frustrating days i´ve discovered that i simply have to use
jdk1.3.1... But thats no solution... only a 'workaround'...

Such things would be _VERY_ important to be noted somewhere in the docus and
not only, very good hidden, somewhere in the mailing list archives..

greetings
mike
----- Original Message -----
From: "Jonathan Layes" <j.cocoon@layes.com>
To: <cocoon-users@xml.apache.org>
Sent: Monday, June 03, 2002 4:23 PM
Subject: mm.mysql-2.0.14 + JRE1.4.0 + Cocoon2.0.2 problem resolution?


> Hi all,
>
> I have found a few snippits in the mailing list archives that indicate
> that mm.mysql-2.0.14 + JRE1.4.0 + Cocoon2.0.2 is a bad combination.
>
> Has anyone figured out why they are not working together?  Is there
> a known solution?  FWIW, I'm getting the ubiquitous message:
>
> org.apache.avalon.excalibur.datasource.NoValidConnectionException: No
valid JdbcConnection class available
>
> which isn't very informative, unfortunately.
>
> Thanks, Jonathan
>
>
> ---------------------------------------------------------------------
> Please check that your question has not already been answered in the
> FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>
>
> To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail: <cocoon-users-help@xml.apache.org>
>
>



---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message