cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <joerg.heini...@gmx.de>
Subject duplicate namespace declaration (was: SQL Transformer Ancestor query)
Date Thu, 24 Apr 2003 11:40:52 GMT
Hello Frank,

as you can see the namespace declaration on the element is duplicate. 
This is a known bug, but I can't find it at bugzilla 
(http://nagoya.apache.org/bugzilla/). I think it only breaks the 
serialization to XML and the reparsing - as you did it in Internet 
Explorer I guess.
Can somebody tell more about it or add a bug in bugzilla?

Regards,

Joerg

Frank Daly wrote:
> I am trying to use the sql transformer. I want to use an ancestor query.
> I have this working using XSP but in an effort to speed up my
> application, I tested the sql transformer.
> 
> When I run the ancestor example on the cocoon website,
> http://xml.apache.org/cocoon/userdocs/transformers/sql-transformer.html,
> and use the xml serialiser I get the error below. I have tried a few
> changes but none have worked so far.  Could someone who has got this
> working tell me how to do it please.
> 
> Frank
> 
 > --------------------------------------------------------------------
>
> Duplicate attribute. Error processing resource
> 'http://localhost:8080/dbc2/sqldocument'. Line 8, Position 58 
> 
>         <rowset xmlns="http://apache.org/cocoon/SQL/2.0"
> xmlns="http://apache.org/cocoon/SQL/2.0"><error>The url cannot be
> null</error></rowset>


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message