cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Helmut Tammen <Helmut.Tam...@epost.de>
Subject Re: Ant:NoClassDefFoundError after Cocoon install
Date Tue, 01 Apr 2003 12:09:29 GMT
Download the newest release of Ant (1.5.1 or higher), install it and set 
the ANT_HOME environment variable to the installation - dir. In addition 
you can set the PATH variable to the installation/bin - dir.
After that it should (hopefully) work.

Helmut

On Tue, 01 Apr 2003 10:30:16 +0900, a847356549/mail.h7.dion.ne.jp 
<motom@h7.dion.ne.jp> wrote:

> Hello
>
> I used Ant1.4.1 with JWSDP-1.0-ea1 under Win98se fairly well until I 
> installed Tomcat4.1.18 & Cocoon2.0 and began first "Cocoon Lessons." So 
> far, Tomcat4.1.18 & Cocoon2.0 work fine. But everytime I want to use 
> Ant1.4.1  by command line input, it fails with "Exception in thread 
> 'main' java.lang.NoClassDefFounError:org/apache/tools/ant/Main."
>
> To fix it, I updated every ant.jar on my computer with one originally in 
> Tomcat4.1.18\common\lib but in vain.
> I searched some ANT-maillist archive for this trouble but no clear 
> remedy, finally got an impression, to use Ant1.4.1 like before I may have 
> to cancel Tomcat4.1.18 & Cocoon2.0.
> I hesitated  for some time to post this question because it may be off 
> topics. I appreciate slightest hint and any advice will be grateful.
>
> ttkaya
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
> For additional commands, e-mail: cocoon-users-help@xml.apache.org
>
>




---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message