cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <jheini...@virbus.de>
Subject Re: Are IXSIL and Cocoon compatibles?
Date Mon, 29 Sep 2003 19:58:35 GMT
Josep Riudavets wrote:

> I have placed some posts about Cocoon and the usage of IXSIL 
> libraries.
> 
> After many weeks of work, I'm thinking that Cocoon and IXSIL are not 
> compatibles ...
> 
> Anybody can corroborate this affirmation?

How should they be incompatible? It's Java. The problem is nobody has
integrated IXSIL until now I guess.

Starting with XSP is also not so easy, because the generation of Java
from the XSP code is a bit buggy. Have a look into the generated Java
files, that are output into the work directory of your servlet container.

> when I put IXSIL_1_1_0_Evaluation.jar into /j2sdk/jre/lib/ext, Cocoon
> fails

What should this mean? You must provide more information, so that 
somebody can help you. Don't put them into the Java dir, but in to 
WEB-INF/lib/ and tell us which error occurs.

Joerg


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message