cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lionel Crine <cr...@4dconcept.fr>
Subject Re: [xsp] Why this does not work ?
Date Mon, 29 Sep 2003 12:56:01 GMT
Yes, that's no influence. Only the place of the <xsp:logic> tag returns an 
error.


At 08:51 29/09/2003 -0400, you wrote:
>Geoff Howard wrote:
>>Lionel Crine wrote:
>
>...
>
>>>I have this error message : "modifid cannot be resolved" --> Why ?
>>Because attributes have to be set up before the start of the element they 
>>are attached to.  Look at the java file your xsp is converted to under 
>>your servlet containers work directory - it'll be more obvious.
>>I made a change above that should work - you could clean it up but that's 
>>the basic idea.
>
>Sorry, left out the detail that even though the xsp:attribute tag follows 
>its element, the java code it results in is executed before the code to 
>create that element (because attributes have to be set up before...)
>
>Geoff
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
>For additional commands, e-mail: users-help@cocoon.apache.org

Lionel CRINE
Ingénieur Systèmes documentaires
Société : 4DConcept
22 rue Etienne de Jouy 78353 JOUY EN JOSAS
Tel : 01.34.58.70.70 Fax : 01.39.58.70.70


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message