cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Werner Masik <wer...@gefi.at>
Subject Re: OJB 1.0.3 in cocoon 2.1.7
Date Sat, 25 Jun 2005 22:51:43 GMT
You have to recompile cocoon with OJB 1.0.3. There are method calls 
during initialization of cocoon to OJB. If you overwrite the old OJB jar 
with the new one, the calls don't work.

Greetings, Werner

Alessandro Vincelli wrote:

>I have a problem  in db-ojb-1.0.1 .
>When I use JDO api , the tables sequence  autoincrement after all query,
>
>It this is a bug in OJB-jdo.
>
>I want include db-ojb-1.0.3 in cocoon 2.1.7 jdk-1.5,
>I recompiled db-ojb-1.0.3 with jdk-1.5, but when I start the cocoon-app
>I have this problem:
>
>Message: Scheduler with name 'Cocoon' already exists.
>
>Description:
>org.apache.avalon.framework.configuration.ConfigurationException: cannot
>create a quartz scheduler
>
>Sender: org.apache.cocoon.servlet.CocoonServlet
>
>Source: Cocoon Servlet
>
>.....
>
>
>thanks,
>Alessandro
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
>For additional commands, e-mail: users-help@cocoon.apache.org
>
>  
>


Mime
View raw message