cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alec Brecher <a...@atomd.com>
Subject sql transform CLOB error
Date Tue, 13 Sep 2005 15:52:44 GMT
I have been searching the archives and have not found anything useful on 
CLOB errors in SQL transform so I am hoping my question is not too 
redundant....

IBM DB2 driver is complaining:
DB2 SQL error: SQLCODE: -270, SQLSTATE: 42997, SQLERRMC: 63

and not returning clob values when clob fields are included in the 
select.  Query works fine when CLOB fields are not included in SELECT 
statement.

My sql transform includes:
<!-- <map:parameter name="clob-encoding" value="UTF-8"/> -->	 
<map:parameter name="clob-encoding" value="ISO-8859-1"/>

The db2 server encoding is ISO-8859-1.  I have tried both encodings with 
the same error.

Any help would be greatly appreciated.  -Alec


-- 
Alec Brecher
AtomD / E Research Resources
office: 802 253-8908
http://www.atomd.com

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message