cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rudolf Fáber <fa...@dynatech.sk>
Subject RE: Two I18N problems
Date Wed, 21 Sep 2005 08:34:15 GMT
I am not sure but I think it may be the same or similar problem but I still didn't find any
solution..


Rudolf Fáber

-----Original Message-----
From: Ralph Goers [mailto:Ralph.Goers@dslextreme.com] 
Sent: Tuesday, September 20, 2005 7:07 PM
To: users@cocoon.apache.org
Subject: Re: Two I18N problems

Jason Johnston wrote:

>
>I have this same problem in 2.1.7; it worked fine before we upgraded 
>from 2.1.5.1.  I've checked the cache-on-startup config parameter in 
>the xconf and sitemap and they're both set to false.  This is happening 
>in non-cacheable pipelines, so it's definitely a problem with the 
>catalogue not being reloaded rather than a pipeline caching problem.
>
>I haven't yet had a chance to try it under 2.1.8-dev; I will hopefully 
>find some time to test it in the next few days and will open a bug 
>report if the problem persists.
>
>--Jason
>
Does this thread explain the behavior? 
http://marc.theaimsgroup.com/?t=110563103100003&r=1&w=2

Ralph


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message