cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeroen Reijn <j.re...@hippo.nl>
Subject Re: AW: Error while starting: jms client library not found
Date Thu, 07 Jun 2007 10:05:59 GMT
Franziska,

great to hear that is has been solved!

Regards,

Jeroen Reijn

Franziska Witzani wrote:
> Sorry, I solved it. Was my stupid fault...
> 
> Thanks a lot!
> 
> Greetings!
> 
>> -----Ursprüngliche Nachricht-----
>> Von: Franziska Witzani [mailto:franziska.witzani@e-tecture.com]
>> Gesendet: Mittwoch, 6. Juni 2007 17:49
>> An: users@cocoon.apache.org
>> Betreff: AW: Error while starting: jms client library not found
>>
>> Hi Jeroen, thanks for your help, that was quick.
>> And should have been easy...
>> Guess normally it is, but in my case it shows a quite strange behaviour.
>> I rebuilt Cocoon, and deployed the servlet but, on startup, the server
>> still mocks about jms being installed. At least it is not throwing all the
>> errors anymore, but still is searching for the database.
>> But there is no entry in cocoon.xconf anymore, and there is no db-
>> directory and so on...
>> Emptying the tomcat-cache doesn't work either.
>>
>>
>>> -----Ursprüngliche Nachricht-----
>>> Von: Jeroen Reijn [mailto:j.reijn@hippo.nl]
>>> Gesendet: Mittwoch, 6. Juni 2007 12:34
>>> An: users@cocoon.apache.org
>>> Betreff: Re: Error while starting: jms client library not found
>>>
>>> Hi Franziska,
>>>
>>> you did the right thing by disabling the jms block, but since there are
>>> other blocks that depend on it, you will also have to disable some other
>>> blocks. To disable JMS you need to disable the following blocks.
>>>
>>> - webdav
>>> - repository
>>> - slide
>>> - eventcache
>>> - jms
>>>
>>> Kind regards,
>>>
>>> Jeroen Reijn
>>>
>>>
>>> Franziska Witzani wrote:
>>>> Hello there,
>>>>
>>>>
>>>>
>>>> can anybody help me, please? Since I installed Cocoon(servlet) on my
>>>> tomcat, I always get an error when starting the server.
>>>>
>>>> It says
>>>>
>>>> WARN! *** JMS block is installed but jms client library not found. ***
>>>>
>>>> and then throws some errors…
>>>>
>>>> This repeats 3 times before it gives up looking for the library and
>> the
>>> server finally starts.
>>>>
>>>>
>>>> How can I stop this? I tried to leave out the jms-block while building
>>> Cocoon, but after that the
>>>> server throws even more errors while starting (actually I’m not sure
>> if
>>> it started at all, the last time I tried this).
>>>>
>>>>
>>>> Looks like some (a lot of?) other people experienced the same problem,
>>> but I didn’t find a solution for it.
>>>>
>>>>
>>>> Anybody knows anything to solve this?
>>>>
>>>>
>>>>
>>>> Thanks a lot yet,
>>>>
>>>>
>>>>
>>>> Franzi
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>> --
>>> Met vriendelijke groet,
>>> Kind regards,
>>>
>>> Jeroen Reijn
>>>
>>> Hippo
>>>
>>> Oosteinde 11
>>> 1017WT Amsterdam
>>> The Netherlands
>>> Tel  +31 (0)20 5224466
>>>
>>>
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
>>> For additional commands, e-mail: users-help@cocoon.apache.org
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
>> For additional commands, e-mail: users-help@cocoon.apache.org
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: users-help@cocoon.apache.org
> 

-- 
Met vriendelijke groet,
Kind regards,

Jeroen Reijn

Hippo

Oosteinde 11
1017WT Amsterdam
The Netherlands
Tel  +31 (0)20 5224466


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message