cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robin Rigby" <ro...@gondolier.org.uk>
Subject Getting Started Guide
Date Thu, 08 Nov 2007 13:45:16 GMT
I have follwed the Getting Started Guide as far as Using the Reloading
Classloader [1].

----

I move to getting-started-app/ and invoke 

mvn eclipse:eclipse.  

I get 

"Cannot execute mojo: eclipse. It requires a project with an existing
pom.xml, but the build is not using one." 

Am I in the wrong directory or have I missed an opportunity to create a POM?

----

Also:  the current version of cocoon-maven-plugin seems to be 1.0.0-M1, not
1.0.0-M1-SNAPSHOT.

Also:  throughout the Getting Started Guide, it is sometimes not clear in
which dirctory I should invoke the various mvn commands.  It becomes sort of
instinctive after a while but only _after_ I have got started.  :-)

Thanks

Robin

[1]
http://cocoon.zones.apache.org/dev-docs/2.2/maven-plugins/maven-plugin/1.0/1
297_1_1.html
07785 765017



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message