cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jens Reufsteck" <jens.reufst...@hobsons.de>
Subject outputBufferSize doesn't work on Cocoon 2.1.9?
Date Wed, 23 Jan 2008 18:12:30 GMT
Hi all,

I need to process a large file and used a noncaching-pipeline with
outputBufferSize=0 on Cocoon 2.1.7. Worked fine - apart from multithreading
problems, which made me change to a newer version of Cocoon.

On 2.1.9 outputBufferSize doesn't seem to have any effect. Output is always
buffered to the end. I've also tried setting this on a pipe-level, didn't
help. The only hint I found in the mail archives is a similar post some time
ago - unfortunately without answer. Any hint would be welcome!

Second question: I used to use non-caching=true. Now, it seems to be
type=noncaching. Has this changed? Is it still the same mechanism?

Thanks a lot for any hint!

Jens Reufsteck

-- 
Jens Reufsteck
Hobsons GmbH
Wildunger Straße 6
60487 Frankfurt am Main
Deutschland

Tel: +49 (69) 255 37-140
Fax: +49 (69) 255 37-2140

http://www.hobsons.de
http://www.hobsons.ch

Geschäftsführung:
Christopher Letcher, Judith Oppitz, Adam Webster
Amtsgericht Frankfurt HRB 58610


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message