cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Kuehne <akue...@yahoo.com>
Subject Sticking with 2.1.* ( was '[Announce] Apache Lenya 2.0.2 released' )
Date Mon, 01 Sep 2008 10:28:31 GMT
Yes, for a pure 'uses' relataionship ...

But there a re a bunch of transformers, actions and stuff ... this won't migrate withn a coffee
break !

Greetings

Andreas



----- Original Message ----
From: Carsten Ziegeler <cziegeler@apache.org>
To: users@cocoon.apache.org
Sent: Monday, September 1, 2008 11:20:11 AM
Subject: Re: [Announce] Apache Lenya 2.0.2 released

Andreas Kuehne wrote:
> Hi Andreas,
> 
> intersting to hear lenya team's view on 2.2 / maven !
> 
> I'm shure there are many projects around not willing / not able to migarte to Cocoon
2.2 / Maven. 
> What about a formal (sub-)project to maintain the 2.1.* thread ? And let's give it a
diffent name ( like 'cocoon granite' ) to avoid the the smell of a dead version walking ...
> 
> 
Imho, there is no need to use maven if you want to use Cocoon 2.2.
Things might be easier (or not - depending on your pov) if you use
maven, but it is not a requirement.
Just download the required jars and use them as libs.

Carsten

-- 
Carsten Ziegeler
cziegeler@apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message