cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Armstrong44444 <havoc...@gmail.com>
Subject Cocoon 2.1 on Mac: compile error
Date Sat, 30 May 2009 22:16:15 GMT

Hi guys

I'm trying to build Lenya 2.0.2 on Mac OS X 10.5.5, J2SE 5.0. Cocoon 2.1 is
included in the distribution. When I execute './build.sh' the build fails
with following error message:

/Users/xxx/src/lenya/externals/cocoon_2_1_x/src/java/org/apache/cocoon/components/flow/util/PipelineUtil.java:34:
cannot access
org.apache.cocoon.components.flow.javascript.JavaScriptFlowHelper
bad class file: null
unable to access file:
/Users/xxx/src/lenya/externals/cocoon_2_1_x/src/java/org/apache/cocoon/components/flow/javascript/JavaScriptFlowHelper.java
(No such file or directory)
Please remove or make sure it appears in the correct subdirectory of the
classpath.
import org.apache.cocoon.components.flow.javascript.JavaScriptFlowHelper;
                                                    ^
Note: Some input files use or override a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
1 error

I tried switching to J2SE 1.4.2, no luck. Any idea as to what might be the
problem?

Regards, Armstrong44444
-- 
View this message in context: http://www.nabble.com/Cocoon-2.1-on-Mac%3A-compile-error-tp23797887p23797887.html
Sent from the Cocoon - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message