cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <joerg.heini...@gmx.de>
Subject Re: Migration problem
Date Thu, 14 May 2009 11:55:21 GMT
Xindice is a dependency of the optional block 'xmldb'. As Bertrand I 
recommend to exclude all blocks you don't need.

Joerg

On 14.05.2009 10:32, Jean-Claude Moissinac wrote:
> Checked the command ./cocoon.sh, it works
> So, it's only the war deployed in tomcat6 which fails to work with the
> previously mentioned error.
> I have found nothing about Xindice in Install.txt or block.properties.
> Perhaps it is something always necessary for Cocoon?
> 
> Jean-Claude

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message