cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Beasley <david.beas...@publishingtechnology.com>
Subject Re: Starting out with Cocoon 2.2
Date Mon, 14 Sep 2009 10:48:52 GMT
Thanks for all the further suggestions. I'll use Coccon 2.1. (I dont 
know anything about Spring/Maven/Hibernate)

Derek Hohls wrote:
> Personally, I would think that Cocoon 2.1 is the most well-developed
> and stable of the series.  2.0 is really out-of-date.  2.2 might be worth
> tackling if you're prepared to learn the associated frameworks such as
> Spring and Hibernate, plus be prepared to do Java coding; but, as many
> others have pointed out, the documentation is not adequate (not that 
> this problem is unique to 2.2, as you will see by trawling through the
> dim-and-distant archives).


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@cocoon.apache.org
For additional commands, e-mail: users-help@cocoon.apache.org


Mime
View raw message