cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hans-Heinrich Braun <hansheinrichbr...@yahoo.de.INVALID>
Subject Cocoon-3.0.0-beta-1-SNAPSHOT and jetty-maven-plugin
Date Tue, 30 Aug 2016 06:11:06 GMT
I am using this cocoon version : Cocoon-3.0.0-beta-1-SNAPSHOT with maven-jetty-plugin version 6.1.26maven-jetty-plugin
stops with version 6.X.X only only jetty-maven-plugin is supported with higher version numbers.but
when i try to let it run with jetty-maven-plugin 7.6.13.v20130916 i get the following error
:org.apache.cocoon.tools.rcl.wrapper.servlet.ReloadingClassloaderCreationException: Error
while creating the URLClassLoader from context://WEB-INF/cocoon/rclwrapper.urlcl.conf in
cocoon-webapp with this plugin i cannot call cocoon
What is causing this fault
Mime
View raw message