cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lochschmied, Alexander" <Alexander.Lochschm...@vishay.com>
Subject RE: Compatibility check
Date Tue, 11 Sep 2018 06:41:16 GMT
We used latest 2.1 source from public SVN server and built war file ourselves to be compatible
with Java 8.

From: Thangavel, Senthil Kumar (LNG-CON) [mailto:SenthilKumar.Thangavel@lexisnexis.com.INVALID]
Sent: Dienstag, 11. September 2018 08:21
To: users@cocoon.apache.org
Cc: Mohamed Sali, Mohamed Abubacker Siddique (LNG-CON) <Mohamed.Mohamed2@lexisnexis.com>
Subject: RE: Compatibility check

HI,
I am currently using Cocoon version 2.1. And I am planning to upgrade the tomcat container
version to "9.0.11" and java version to 1.8. Will the Cocoon 2.1 version is compatible with
the higher version of tomcat and java. Also does it have any dependency with OS? Please provide
the expert advice.

Regards,
Senthilkumar.T

Mime
View raw message