cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thangavel, Senthil Kumar (LNG-CON)" <SenthilKumar.Thanga...@lexisnexis.com.INVALID>
Subject RE: Compatibility check
Date Tue, 11 Sep 2018 06:20:57 GMT
HI,
I am currently using Cocoon version 2.1. And I am planning to upgrade the tomcat container
version to "9.0.11" and java version to 1.8. Will the Cocoon 2.1 version is compatible with
the higher version of tomcat and java. Also does it have any dependency with OS? Please provide
the expert advice.

Regards,
Senthilkumar.T

Mime
View raw message