commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen Colebourne" <>
Subject [lang] Ranges method name change
Date Sat, 02 Aug 2003 16:25:31 GMT
I am planning on changing the names of the include methods in Range and
subclasses in the math package.

includesXxx()  -->  containsXxx()

This brings these classes in line with the rest of [lang].

There will be no deprecation, as these classes are unreleased. Any


View raw message