commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 30534] New: - Missing class org.apache.commons.jxpath.servlet.Util
Date Mon, 09 Aug 2004 08:43:59 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=30534>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=30534

Missing class org.apache.commons.jxpath.servlet.Util

           Summary: Missing class org.apache.commons.jxpath.servlet.Util
           Product: Commons
           Version: 1.2 Final
          Platform: All
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: JXPath
        AssignedTo: commons-dev@jakarta.apache.org
        ReportedBy: agallardo@agsoftware.dnsalias.com


This class org.apache.commons.jxpath.servlet.Util is missing from the lastest
release.

In the javadocs we can see it:
http://jakarta.apache.org/commons/jxpath/apidocs/org/apache/commons/jxpath/servlet/Util.html

But it is removed from the CVS (3 months ago):

http://cvs.apache.org/viewcvs.cgi/jakarta-commons/jxpath/src/java/org/apache/commons/jxpath/servlet/Attic/

If the class will be removed, please provide a repleacement of the class.

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message