commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niall Pemberton <niall.pember...@gmail.com>
Subject Re: [validator] New routines package and plans
Date Mon, 23 Jan 2006 09:15:32 GMT
On 1/23/06, Rahul Akolkar <rahul.akolkar@gmail.com> wrote:
> On 1/22/06, David Graham <grahamdavid1980@yahoo.com> wrote:
> > Re the ORO dependency:
> > It can be avoided if we use the Java 1.4 java.util.regex package.  It's
> > much faster than ORO in the testing I did a year ago.  I would love to
> > drop the ORO dependency to make the Validator distro lighter.
> >
> <snip/>
>
> So would I ;-) But 1.4 may be too high for validator, which is why I
> asked the question.

I guess the question is how many people using validator are still on
JDK 1.3? I don't have a problem going to 1.4 personally - maybe its
worth doing a POLL on the struts and commons lists to try and quantify
this. Having said that Struts 1.3 is dependant on JDK 1.4 now.

Niall

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message