commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Phil Steitz" <phil.ste...@gmail.com>
Subject Re: [math] 1.2-RC2 available for review
Date Sun, 17 Feb 2008 15:50:51 GMT
On Feb 17, 2008 8:45 AM, Phil Steitz <phil.steitz@gmail.com> wrote:
> On Feb 17, 2008 8:37 AM, sebb <sebbaz@gmail.com> wrote:
> > maven --version gives:
> >
> >  __  __
> > |  \/  |__ _Apache__ ___
> > | |\/| / _` \ V / -_) ' \  ~ intelligent projects ~
> > |_|  |_\__,_|\_/\___|_||_|  v. 1.1
> >
> > Is this earlier or later than 1.02?
>
> That is later and it does not work for commons site builds.  It should
> work for creating the jar, though - i.e., "maven jar" or jar:install
> should work to build the code.
>
Ugh.   Just realized from you post above that the problem was a pom
parse error, so the statement above is probably false.  Let me look
into this.

Phil
> Phil
> >
> > java -version
> >
> > java version "1.4.2_16"
> > Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_16-b05)
> > Java HotSpot(TM) Client VM (build 1.4.2_16-b05, mixed mode)
>
> That should be fine.
>
> >
> > This is on WinXP/SP2
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message