commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Phil Steitz <>
Subject [math] Multiple regression "addData" methods
Date Sat, 07 Jun 2008 20:24:19 GMT
I think these methods should be named "setData."  They have a different 
contract from "addData" in SimpleRegression, which does not replace 
observations that have previously been added.  If there are no 
objections, I will make that change.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message