commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephen Colebourne <>
Subject Re: [lang] Time for RC3?
Date Mon, 04 Jul 2011 10:33:28 GMT
On 2 July 2011 15:28, Jörg Schaible <> wrote:
> Can somebody else give the ContextedException stuff a review? I used in the
> meanwhile a copy of it in a project, but a method name is bugging me.

The structure looks reasonable to me.

While you could rename replaceValue() to setValue(), I don't see that
change as essential. replaceValue() is utterly clear about what it
will do, whereas setValue() is slightly more vague. So, I think I'd
just leave it as is.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message