commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From S├ębastien Brisard <>
Subject Re: [math] Feedback needed on MATH-735
Date Wed, 01 Feb 2012 02:26:01 GMT
Dear all,

> If there is no strong objection expressed against this solution in the
> coming days, I will go for the first option (i.e. the pair
> getResidual()/providesResidual()), as it avoids having to define
> tagging interface which I don't think would be very useful.

I've now implemented getResidual() as an optional operation, and
providesResidual() returns true if this optional operation is actually
MATH-735 can now be resolved; I do not wish to alter further the
linear package for 3.0.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message