commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: [SITE] Updating to fluido
Date Sat, 14 Sep 2013 12:26:17 GMT
On 14 September 2013 13:17, Benedikt Ritter <britter@apache.org> wrote:
> Hi all,
>
> a while back I started to work on commons appearance in public. Since then
> I've created a twitter account, requested git mirrors for all proper
> components and updated all Oloh profiles.
>
> Now I'd like to take the next step by updating our web sites to use the
> fluido skin [1].
> I have generated the main site as well as lang and csv and uploaded them to
> my space a people.apache.org [2].
>
> This looks good so far. There is a minor problem on the components sites:
> The Apache Commons Logo on the top left side does not show up. I've
> requested help from Simone Tripodi and expect this to be easily fixed.
>
> Please take a look at the example pages. I'd like to gather some feedback
> and then caste a [VOTE] for this topic.

The trademark attribution message at the bottom of the page is missing.
That was one of the problems the last time around.

It took a long while to get it working on the current site - remember
that each component needs to have slightly different text.

> Regards,
> Benedikt
>
> [1] http://maven.apache.org/skins/maven-fluido-skin/
> [2] http://people.apache.org/~britter/commons-sites/
>
>
> --
> http://people.apache.org/~britter/
> http://www.systemoutprintln.de/
> http://twitter.com/BenediktRitter
> http://github.com/britter

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message