commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <garydgreg...@gmail.com>
Subject Re: [VOTE] Release Apache Commons Weaver 1.1 based on RC1
Date Thu, 05 Jun 2014 00:40:06 GMT
I agree with Sebb, age is irrelevant. BY still matters. 

Gary

<div>-------- Original message --------</div><div>From: Emmanuel Bourg <ebourg@apache.org>
</div><div>Date:06/04/2014  18:49  (GMT-05:00) </div><div>To: Commons
Developers List <dev@commons.apache.org> </div><div>Subject: Re: [VOTE]
Release Apache Commons Weaver 1.1 based on RC1 </div><div>
</div>Le 04/06/2014 23:58, sebb a écrit :

> Huh?
> Why should it matter how old the component is?
> Breaking the API can still cause serious problems.

If a young component isn't yet widely used a binary incompatible change
is less likely to create a problem. It's not like [lang] or [io] which
have been used everywhere for over a decade.

Emmanuel Bourg


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message