commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Phil Steitz <phil.ste...@gmail.com>
Subject Re: [VOTE] Release Apache Commons Weaver 1.1 based on RC1
Date Thu, 05 Jun 2014 17:42:27 GMT
I can't build this without installing a new old version of Maven
(seems to require [3.0.0,3.2.0)).  Is there a workaround to get the
build to work on either 3.2 or 2.2 (the two I already have
installed)?  Or is there a way to build the code using Ant?  I don't
care about the site issues, but I need to be able to get the code to
build and tests to run to verify the release.

Phil

On 6/4/14, 12:44 PM, Matt Benson wrote:
> I would like to release the [weaver] component.
>
> Apache Commons Weaver 1.1 RC1 is available for review at:
>   https://dist.apache.org/repos/dist/dev/commons/weaver/ (r5487, md5s and
> sha1s in 5488).
>
> Maven artifacts are at:
>   https://repository.apache.org/content/repositories/orgapachecommons-1033/
>  .
>
> Tested with Oracle JDKs 6, 7 and 8.
>
> The Subversion tag is:
>   http://svn.apache.org/repos/asf/commons/proper/weaver/tags/1.1_RC1/
>  (r1600415).
>
> Site (note some links are broken; this will be fixed when the site is
> deployed):
>   http://people.apache.org/~mbenson/commons-weaver-1.1-rc1/index.html
>
> RAT Report:
>   http://people.apache.org/~mbenson/commons-weaver-1.1-rc1/rat-report.html
>
> Keys: https://dist.apache.org/repos/dist/release/commons/KEYS
>
> Please review the release candidate and vote.
>   This vote will close no sooner than 72 hours from now, i.e. after 1945UTC
> 7-June 2014
>
>   [ ] +1 Release these artifacts
>   [ ] +0 OK, but...
>   [ ] -0 OK, but really should fix...
>   [ ] -1 I oppose this release because...
>
>   Thanks!
>


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message