commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: Dead link report
Date Thu, 18 Jun 2015 14:12:38 GMT
Bug in site.xml:

URL: http://svn.apache.org/r1686216
Log:
Absolute local links don't work with Maven site

Modified:
    commons/proper/commons-parent/trunk/src/site/site.xml

This will need a new CP release at some point.

Meanwhile, sites which have been built with the link in the menu need
to be fixed.

The simplest way is probably to use a redirect for those sites that need it.
For example, validator and lang.
But not Compress, which has its own security.html page (and uses an
older site.xml without the link)

On 18 June 2015 at 14:47, sebb <sebbaz@gmail.com> wrote:
> The security link is broken on all the component sites; looks like it
> should link to the parent (as per the other links in the same section)
> but for some reason it is not.
>
> Investigating.
>
> On 18 June 2015 at 14:45, sebb <sebbaz@gmail.com> wrote:
>> Thanks, have just copied it to the appropriate mailing list
>> (dev@commons.apache.org)
>>
>> On 18 June 2015 at 11:29, Laurent Barbareau <lbarbareau@gmail.com> wrote:
>>> Hello,
>>>
>>> On this page http://commons.apache.org/proper/commons-validator/ there's a
>>> dead link into the left menu, for the item General Information > Security
>>>
>>> Regards.
>>>
>>> Laurent Barbareau

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message