commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: [compress] Need Help With Jenkins Failure
Date Thu, 24 Mar 2016 13:12:32 GMT
On 23 March 2016 at 20:51, Stefan Bodewig <bodewig@apache.org> wrote:
> Hi
>
> the Compress build has started failing about a week ago and I can't seem
> to figure out why. The log says "compilation failure", but I don't see
> any.
>
> I've thrown in a -X for good measure, see
>
> https://builds.apache.org/job/Commons-Compress/66/consoleFull
>
> any ideas?
>
> The first failing build has only changed changes.xml, so I don't believe
> in a real compilation problem.

The latest console output shows:

ERROR: Could not install JDK_1_5_LATEST__HOME

Looks like Java 1.5 is not installed on the nodes that have failed.
These are:
mac-mini-1
ubuntu-us1
jenkins-test-77

So I have excluded these.

Though mac-mini-1 was already excluded - not sure how it managed to
use that node.

The build seems to have got past the compile stage at least

==

It would be nice if the node names were listed in the build history
panel, but one can click on one and then use the Next / Previous
buttons to review them all.


> Cheers
>
>         Stefan
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message